• This is a political forum that is non-biased/non-partisan and treats every persons position on topics equally. This debate forum is not aligned to any political party. In today's politics, many ideas are split between and even within all the political parties. Often we find ourselves agreeing on one platform but some topics break our mold. We are here to discuss them in a civil political debate. If this is your first visit to our political forums, be sure to check out the RULES. Registering for debate politics is necessary before posting. Register today to participate - it's free!

DP 3.0 Issues (Technical)

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent
Please post any technical issues you have with the new site here so we can work on them as they come up. Let's consolidate all the technical issues into one place so it is easier for us to look into them.

In regards to the "look", please do not post complaints about that here. There will be a separate thread for that as well.
 

RightinNYC

Girthless
DP Veteran
Joined
Mar 21, 2005
Messages
25,893
Reaction score
12,484
Location
New York, NY
Gender
Male
Political Leaning
Slightly Conservative
In the User CP/"settings," the first letters of the options on the left overlap the icons.
 

Jerry

Banned
DP Veteran
Joined
Jan 28, 2006
Messages
51,123
Reaction score
15,258
Location
United States
Gender
Male
Political Leaning
Independent
The text paint pallet is jumping around in reaction to the courser.

I use Firefox 3.0
 

Attachments

  • paintspill.jpg
    paintspill.jpg
    13.7 KB · Views: 36
Last edited:

Redress

Liberal Fascist For Life!
Moderator
DP Veteran
Joined
Mar 5, 2008
Messages
107,588
Reaction score
51,452
Location
Georgia
Gender
Undisclosed
Political Leaning
Very Liberal
No iSPy button at top of forum.
 

reefedjib

Banned
DP Veteran
Joined
Oct 12, 2009
Messages
6,762
Reaction score
1,619
Gender
Male
Political Leaning
Private
At the bottom of every post there are icons to send the post to Facebook or reddit or Twitter, etc. There are about 9 icons. It is causing trouble when the post actions are too wide. After post a message you also have the Edit Post action.

At first I thought I could ask that the icons be moved to left margin, just right of the report post icon. However, there may still be a width problem.

Then I came up with a good solution: allow each of us to mark which icons we want to see in our settings. I would choose to see none, but others may want them. Is that doable?

Thanks for the hard work!
 

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent
In the User CP/"settings," the first letters of the options on the left overlap the icons.

At the bottom of every post there are icons to send the post to Facebook or reddit or Twitter, etc. There are about 9 icons. It is causing trouble when the post actions are too wide. After post a message you also have the Edit Post action.

At first I thought I could ask that the icons be moved to left margin, just right of the report post icon. However, there may still be a width problem.

Then I came up with a good solution: allow each of us to mark which icons we want to see in our settings. I would choose to see none, but others may want them. Is that doable?

Thanks for the hard work!
I believe both of these issues can be resolved by widening your browser width. Try changing your screen resolution and see it this makes a difference. For example, I use Firefox 3.6.3, my resolution is 1280 x 1024, I am running Windows 7 and I have my icons set to the smallest option (100%).

You can also change make the text smaller of larger in your browser by holding down your CTRL button and using the scroll button on your mouse. This alone should make a difference.
 

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent
My issues...

1) The cursor lags far behind my typing while responding. Often an entire sentence simply eventually appears.

2) While in the respond window, the scroll bar is belligerent. It scrolls back to the top when I try to place the cursor. In order to get the cursor down below the quote, I have to use the arrow keys. While typing, sometimes the scroll bar will go up and I can't see where I'm typing.

If everybody else is having these quirky issues than the powers that be have it identified. However, If I'm the only one, what the hell do I click or unclick to fix these issues?

1 - This should hopefully be resolved once the database catches up. The site is running a little slow right now because of all the background work taking place with the new install. I would expect this to dramatically improve over the next 24 hours or so.

2 - Again, I believe this is only temporary and should disappear soon.
 

reefedjib

Banned
DP Veteran
Joined
Oct 12, 2009
Messages
6,762
Reaction score
1,619
Gender
Male
Political Leaning
Private
I believe both of these issues can be resolved by widening your browser width. Try changing your screen resolution and see it this makes a difference. For example, I use Firefox 3.6.3, my resolution is 1280 x 1024, I am running Windows 7 and I have my icons set to the smallest option (100%).

You can also change make the text smaller of larger in your browser by holding down your CTRL button and using the scroll button on your mouse. This alone should make a difference.

Not an ideal solution. I would prefer to see those icons disappear.
 

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent

RightinNYC

Girthless
DP Veteran
Joined
Mar 21, 2005
Messages
25,893
Reaction score
12,484
Location
New York, NY
Gender
Male
Political Leaning
Slightly Conservative
I believe both of these issues can be resolved by widening your browser width. Try changing your screen resolution and see it this makes a difference. For example, I use Firefox 3.6.3, my resolution is 1280 x 1024, I am running Windows 7 and I have my icons set to the smallest option (100%).

You can also change make the text smaller of larger in your browser by holding down your CTRL button and using the scroll button on your mouse. This alone should make a difference.


My resolution is 1920*1080 and I'm using Windows 7 and FF 3.6.3 as well, so I don't think it's width that's causing it. It's not really a problem for me, but just something I'm noting.
 

RedAkston

Silent Bob for President!
Administrator
Moderator
Supporting Member
Monthly Subscriber
DP Veteran
Joined
Oct 12, 2007
Messages
46,551
Reaction score
27,282
Location
Florida
Gender
Male
Political Leaning
Independent
I do not know if anyone else pointed this out but I can see the basement thread titles on the main page. I uploaded a picture to show what I am talking about. Before the upgrade you had to go into the basement to see the title of a thread that's in the basement.

32834265.jpg
We will check into this - thanks
 

Redress

Liberal Fascist For Life!
Moderator
DP Veteran
Joined
Mar 5, 2008
Messages
107,588
Reaction score
51,452
Location
Georgia
Gender
Undisclosed
Political Leaning
Very Liberal
My resolution is 1920*1080 and I'm using Windows 7 and FF 3.6.3 as well, so I don't think it's width that's causing it. It's not really a problem for me, but just something I'm noting.

I am identical to this, and it's not a problem. Hrmmm...
 

RightinNYC

Girthless
DP Veteran
Joined
Mar 21, 2005
Messages
25,893
Reaction score
12,484
Location
New York, NY
Gender
Male
Political Leaning
Slightly Conservative
While uploading a pic, I noticed another:

rightinnyc-albums-pics-picture67111787-overlap.JPG


and

rightinnyc-albums-pics-picture67111788-overlap2.JPG
 

missypea

Mod Apologist
DP Veteran
Joined
Apr 20, 2007
Messages
6,152
Reaction score
2,344
Location
Pacific Northwest
Gender
Female
Political Leaning
Liberal
When you click on Reply with Quote it takes you to "Quick Reply" instead of opening the Advanced Reply window.
 

pragmatic

"Pawn in game of life"
DP Veteran
Joined
Jul 31, 2009
Messages
2,221
Reaction score
1,031
Gender
Male
Political Leaning
Independent
(Somebody else may have mentioned these....)

- Under Community am not seeing the "Members List".

- Under "My Profile" >> "Lists all Posts".....it is only finding a couple of posts.



.
 

RightinNYC

Girthless
DP Veteran
Joined
Mar 21, 2005
Messages
25,893
Reaction score
12,484
Location
New York, NY
Gender
Male
Political Leaning
Slightly Conservative
- Under "My Profile" >> "Lists all Posts".....it is only finding a couple of posts.

I think this is just because the database hasn't yet indexed all the posts. It should be back to normal soon enough.

You're right about the member list.
 

missypea

Mod Apologist
DP Veteran
Joined
Apr 20, 2007
Messages
6,152
Reaction score
2,344
Location
Pacific Northwest
Gender
Female
Political Leaning
Liberal
It's visual to me but I think it's a technical issue.

Upstairs the "multiquote" is squished between two posts. Sometimes the "reply with quote" is squished in there too.
In the basement everything looks/acts fine.

I don't get it.
:(
 

tacomancer

Christian Capitalist Social Democrat
Supporting Member
DP Veteran
Joined
Jan 8, 2010
Messages
44,212
Reaction score
24,368
Location
Akron
Gender
Male
Political Leaning
Progressive
It's visual to me but I think it's a technical issue.

Upstairs the "multiquote" is squished between two posts. Sometimes the "reply with quote" is squished in there too.
In the basement everything looks/acts fine.

I don't get it.
:(

Missy. I have noticed this same layout issue when I am posting from a netbook. Are you using one?

In my case, I think it is due to my limited screen resolution. 1024 x 600
 

missypea

Mod Apologist
DP Veteran
Joined
Apr 20, 2007
Messages
6,152
Reaction score
2,344
Location
Pacific Northwest
Gender
Female
Political Leaning
Liberal
Missy. I have noticed this same layout issue when I am posting from a netbook. Are you using one?

In my case, I think it is due to my limited screen resolution. 1024 x 600

No, I'm not. I use a desktop.
I don't think it's me because the layout is fine at every basement thread I open but nothing upstairs lines up right. If it was my settings it would be the same in both places, wouldn't it?

:confused:
 

Redress

Liberal Fascist For Life!
Moderator
DP Veteran
Joined
Mar 5, 2008
Messages
107,588
Reaction score
51,452
Location
Georgia
Gender
Undisclosed
Political Leaning
Very Liberal
It's visual to me but I think it's a technical issue.

Upstairs the "multiquote" is squished between two posts. Sometimes the "reply with quote" is squished in there too.
In the basement everything looks/acts fine.

I don't get it.
:(

The reason it is not a problem in the basement is all the annoying Digg/Google/Facebook thingies are not there in the basement taking up space.

What screen resolution are you suing Missy?
 

missypea

Mod Apologist
DP Veteran
Joined
Apr 20, 2007
Messages
6,152
Reaction score
2,344
Location
Pacific Northwest
Gender
Female
Political Leaning
Liberal
The reason it is not a problem in the basement is all the annoying Digg/Google/Facebook thingies are not there in the basement taking up space.

What screen resolution are you suing Missy?

Oh. Makes sense. Are those annoying icons going to go away?
I tried uping my resolution but everything got too small for my old eyes :)
 

RightinNYC

Girthless
DP Veteran
Joined
Mar 21, 2005
Messages
25,893
Reaction score
12,484
Location
New York, NY
Gender
Male
Political Leaning
Slightly Conservative
On the "new posts" page, some threads are highlighted. I'm assuming that this is because I'm subscribed, but at the same time there are others that are not highlighted despite me being subscribed to them.

Re: the little icons. I agree that they're largely unnecessary. If we really want to keep them, I would limit it to just FB/twitter/digg

edit: Ah, nevermind - the highlighted threads are the stickies.
 
Last edited:
Top Bottom