• Please keep all posts on the Rittenhouse verdict here: Rittenhouse Verdict. Note the moderator warnings in the thread. The thread will be heavily moderated with a zero tolerance policy for any baiting, flaming, trolling or other rule breaks. Stick to the topic and not the other posters. Thank you.
  • This is a political forum that is non-biased/non-partisan and treats every person's position on topics equally. This debate forum is not aligned to any political party. In today's politics, many ideas are split between and even within all the political parties. Often we find ourselves agreeing on one platform but some topics break our mold. We are here to discuss them in a civil political debate. If this is your first visit to our political forums, be sure to check out the RULES. Registering for debate politics is necessary before posting. Register today to participate - it's free!

Not taking pics with a cut and paste.

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
I get to post maybe a few, but then it just wonks out and won't let me post any more. I normally cut and paste straight into this field without clicking the pic icon, but when that didn't work, I clicked the Insert Image icon and still...nothing.

Is it on my end, or yours? Anyone else having this problem?
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
I'll reboot. See if that helps.
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
Rebooted..same prob. I can plaste the link but not the pic itself.

I tried it on a couple of other message boards and no problem so....is there a glitch?
 

joG

DP Veteran
Joined
Jul 27, 2013
Messages
43,839
Reaction score
9,638
Gender
Undisclosed
Political Leaning
Independent
I get to post maybe a few, but then it just wonks out and won't let me post any more. I normally cut and paste straight into this field without clicking the pic icon, but when that didn't work, I clicked the Insert Image icon and still...nothing.

Is it on my end, or yours? Anyone else having this problem?

I do not have that problem, but have had different ones using different machines.
 

joG

DP Veteran
Joined
Jul 27, 2013
Messages
43,839
Reaction score
9,638
Gender
Undisclosed
Political Leaning
Independent
Rebooted..same prob. I can plaste the link but not the pic itself.

I tried it on a couple of other message boards and no problem so....is there a glitch?

Try using your mobile.
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
I don't have one.
 

Frank Apisa

DP Veteran
Joined
Mar 4, 2008
Messages
11,492
Reaction score
2,718
Location
New Jersey
Gender
Male
Political Leaning
Independent
images


Here is a picture of a waterfall. I clicked on the picture in Google...clicked "copy address"...pasted it in DP with
after it...and here it is.

Why not give that a try.
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
images


Here is a picture of a waterfall. I clicked on the picture in Google...clicked "copy address"...pasted it in DP with
after it...and here it is.

Why not give that a try.

I did. The cursor just sat there and did nothing.

So, I guess it is a hit and miss sorta thing. I can live with it, but I thought I would ask if anyone else was having an issue with it.

wait a sec. I think I clicked COPY IMAGE and tried it that way and it didn't work. Let me experiment and try ADDRESS.
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
This one is Copy Image...not usingDP Image box.

0489313128eb8f888bd64b2af748dfa5.jpg


And now it works.


Which is what I have always done, but after 3 or 4 pics...it stops accepting it. Cursor just blinks, nothing there when I click PASTE.

Now I will try the Copy Image and use the DP box as well:

nothing. Just a blinking cursor.


One more time using Copy ImageAddress with no DP icon used

https://s-media-cache-ak0.pinimg.com/564x/04/89/31/0489313128eb8f888bd64b2af748dfa5.jpg
 
Last edited:

_Sal

DP Veteran
Joined
Aug 9, 2014
Messages
6,472
Reaction score
2,705
Location
somewhere across the border in the great North
Gender
Female
Political Leaning
Liberal
images


Here is a picture of a waterfall. I clicked on the picture in Google...clicked "copy address"...pasted it in DP with
after it...and here it is.

http://d2gk7xgygi98cy.cloudfront.net/14-3-large.jpg

Why not give that a try.

I am trying now as I am the same as Enola...problems with pictures and linked videos...I can paste the link but not the picture or video

here goes, hopefully a cake will appear

14-3-large.jpg


brilliant thanks Frank!
 

Frank Apisa

DP Veteran
Joined
Mar 4, 2008
Messages
11,492
Reaction score
2,718
Location
New Jersey
Gender
Male
Political Leaning
Independent
This one is Copy Image...not usingDP Image box.

0489313128eb8f888bd64b2af748dfa5.jpg


And now it works.


Which is what I have always done, but after 3 or 4 pics...it stops accepting it. Cursor just blinks, nothing there when I click PASTE.

Now I will try the Copy Image and use the DP box as well:

nothing. Just a blinking cursor.


One more time using Copy ImageAddress with no DP icon used

https://s-media-cache-ak0.pinimg.com/564x/04/89/31/0489313128eb8f888bd64b2af748dfa5.jpg

I have stopped using the DP "insert image" box, because I get too many refusals to post it that way.

I click on Image Address (make sure it is the short form of the IA) and then paste it in the response box and add the img thing in block parens.

Not sure why the "Insert Image" function works so infrequently, but it seldom works for me...so I take the longer route.
 

Enola

DP Veteran
Joined
Aug 23, 2011
Messages
5,363
Reaction score
3,009
Gender
Female
Political Leaning
Independent
I will try it that way. Thank you for the help. :)
 

Rogue Valley

Exordium and Terminus
Supporting Member
DP Veteran
Joined
Apr 18, 2013
Messages
67,931
Reaction score
51,743
Location
Barsoom
Gender
Male
Political Leaning
Independent
http://segabg.com/pic/12172/810162.jpg

Above is the image address (or the image url) of a picture hosted on the web.

(To obtain the image address → right-click on any displayed web image and then click → Copy image address)

Bracketing the above image address with the appropriate BBcode for displaying an image at Debate Politics
yields this:

810162.jpg




I always hand-code my posts. Everything works then as it should.

A helpful page listing the many (Bulletin Board) BBcode bracket tags utilized on Debate Politics is found at:

http://www.debatepolitics.com/misc.php?do=bbcode
 
Top Bottom