• This is a political forum that is non-biased/non-partisan and treats every person's position on topics equally. This debate forum is not aligned to any political party. In today's politics, many ideas are split between and even within all the political parties. Often we find ourselves agreeing on one platform but some topics break our mold. We are here to discuss them in a civil political debate. If this is your first visit to our political forums, be sure to check out the RULES. Registering for debate politics is necessary before posting. Register today to participate - it's free!

Inserting a video clip

MaggieD

DP Veteran
Joined
Jul 9, 2010
Messages
43,244
Reaction score
44,662
Location
Chicago Area
Gender
Female
Political Leaning
Moderate
I use my IPad to post, if that makes a difference.

Okay, so I want to post a video. So I click the film strip, a box pops up and I paste the YouTube address in there. While others end up with the video itself, I end up with a link.

What am I doing wrong?
 

countryboy

DP Veteran
Joined
Sep 13, 2014
Messages
18,769
Reaction score
7,409
Location
Ohio
Gender
Male
Political Leaning
Conservative
I use my IPad to post, if that makes a difference.

Okay, so I want to post a video. So I click the film strip, a box pops up and I paste the YouTube address in there. While others end up with the video itself, I end up with a link.

What am I doing wrong?

It's a bug of some kind, same thing happens to me. Hopefully someone knows a work around.
 

American

Beer Lover Extraordinaire
Supporting Member
DP Veteran
Monthly Donator
Joined
Mar 11, 2006
Messages
91,371
Reaction score
29,922
Location
SE Virginia
Gender
Male
Political Leaning
Conservative
I use my IPad to post, if that makes a difference.

Okay, so I want to post a video. So I click the film strip, a box pops up and I paste the YouTube address in there. While others end up with the video itself, I end up with a link.

What am I doing wrong?

Maybe Tapatalk doesn't work the same.
 

Excon

DP Veteran
Joined
Mar 21, 2012
Messages
40,238
Reaction score
9,019
Gender
Undisclosed
Political Leaning
Independent
I use my IPad to post, if that makes a difference.

Okay, so I want to post a video. So I click the film strip, a box pops up and I paste the YouTube address in there. While others end up with the video itself, I end up with a link.

What am I doing wrong?
I am sure you didn't notice because you are asking, but the link to the video you are trying to post is a "mobile" platform link.

It appears that the forum software "vBulletin" is not yet adapted to handle such mobile links.


You can always just remove the "m" from the link and replace it with "www" when inserting it into the the film strip pop up box.


So instead of this ...


you get this ...

 
Last edited:

MaggieD

DP Veteran
Joined
Jul 9, 2010
Messages
43,244
Reaction score
44,662
Location
Chicago Area
Gender
Female
Political Leaning
Moderate
I am sure you didn't notice because you are asking, but the link to the video you are trying to post is a "mobile" platform link.

It appears that the forum software "vBulletin" is not yet adapted to handle such mobile links.


You can always just remove the "m" from the link and replace it with "www" when inserting it into the the film strip pop up box.


So instead of this ...


you get this ...



Yay!! Thank you so MUCH!!
 

SocialD

DP Veteran
Joined
Dec 20, 2015
Messages
2,467
Reaction score
716
Gender
Male
Political Leaning
Libertarian - Right
that series was so good.
 
Top Bottom