• This is a political forum that is non-biased/non-partisan and treats every persons position on topics equally. This debate forum is not aligned to any political party. In today's politics, many ideas are split between and even within all the political parties. Often we find ourselves agreeing on one platform but some topics break our mold. We are here to discuss them in a civil political debate. If this is your first visit to our political forums, be sure to check out the RULES. Registering for debate politics is necessary before posting. Register today to participate - it's free!

Can anyone answer a question about Google Chrome?

MaggieD

Supporting Member
Monthly Subscriber
DP Veteran
Joined
Jul 9, 2010
Messages
43,244
Reaction score
44,659
Location
Chicago Area
Gender
Female
Political Leaning
Moderate
Just downloaded their browser. It's much faster than IE -- tabs open in a heartbeat -- I like it very much.

EXCEPT....I notice that type looks "thin" - like if you took regular type and made it bold? Well this is like you take regular type and make it thinner.

Anyone know why or have this experience?
 

TheGirlNextDoor


DP Veteran
Joined
Dec 21, 2009
Messages
20,033
Reaction score
7,647
Gender
Undisclosed
Political Leaning
Other
I have Chrome and I click on the little wrench up in the right hand corner and adjust my settings from there.
 

MaggieD

Supporting Member
Monthly Subscriber
DP Veteran
Joined
Jul 9, 2010
Messages
43,244
Reaction score
44,659
Location
Chicago Area
Gender
Female
Political Leaning
Moderate
I have Chrome and I click on the little wrench up in the right hand corner and adjust my settings from there.
Yeah, I checked under settings and don't see anything to 'darken' type. It's almost like it's slightly pixilated...
 

TheGirlNextDoor


DP Veteran
Joined
Dec 21, 2009
Messages
20,033
Reaction score
7,647
Gender
Undisclosed
Political Leaning
Other
Yeah, I checked under settings and don't see anything to 'darken' type. It's almost like it's slightly pixilated...
Hmm.. I haven't had that issue. Have you tried adjusting the size %? Maybe that would help?
 
Top Bottom